New Update: antman 0.5.2

100 %
Upgrade Now!

Attention antman 0.5.1 users:
In the previous version of antman we had a typo when showing the instructions to upgrade. You’ll be requested to run “update-antman” command, which is incorrect; the correct command is “upgrade-antman”.

1. What's New?

  • Maintenance

    This release is small maintenance release that includes bug fixing and small improvements to our scripts. We addressed major problems regarding updating antlets and deleting templates, among other small ones.

2. Installation Instructions

If you're already running antman 0.5.1, you just need to:

1. Login to your antsle via ssh: ssh root@myantsle.local

2. Run the upgrade script: upgrade-antman

3. Point your browser to http://myantsle.local and hit the browser's reload button. Enjoy using the new antman!


If you're not running antman 0.5.1 yet, here is what you need to do:

1. Login to your antsle via ssh: ssh root@myantsle.local

2. Download the upgrade script using this command: wget -N http://central.antsle.com/antman-releases/0.5.2/amanupd-0.5.2

3. Make the script executable: chmod a+x amanupd-0.5.2

4. Run the update script: ./amanupd-0.5.2

5. Point your browser to http://myantsle.local and hit the browser's reload button. Enjoy using the new antman!

Your content here